Freezes when printing aspx page.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: bradwabbott, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031030

When printing using file/print, browser freezes indefinitely untile I right
click the Mozilla instance in the win 2k browser bar and close manually.

Reproducible: Always

Steps to Reproduce:
1.http://www.dallascad.org/SearchAddr.aspx
2.Enter and address, say 200 Parks Street for example.
3. Once web page has returned results, try to print using File/Print



Actual Results:  
After seleting print in print dialog, Mozilla will indicate that it is preparing
page for printing and then freeze.

Expected Results:  
Page should print

I am currently using Moz 1.6 but this happended in 1.5 as well.  I only upgraded
to 1.6 in hopes of fixing this bug.  Page prints fine with IE 6.0 every time.

Comment 1

15 years ago
Cannot reproduce on build 2004030108
Mozilla/5.0 (Windows; U; Win98; en-US; rv:) Gecko/20040301

Reporter: Could you please download a recent nightly build from
<ftp://ftp.mozilla.org/pub/mozilla/nightly/>, and then let us know if you 
still see this problem?  

Also, what particular brand and model printer are you using?

Thanks.

Comment 2

15 years ago
Closing this bug, because there has been no response for about a month.
Reporter: Please reopen if you are still seeing this problem in recent builds.
Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.