navbar menu and subnav bar does not display background color or buttons

RESOLVED INVALID

Status

()

RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: harryrmurphy, Unassigned)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90; Q312461)
Build Identifier: 

On the navbar menu the subnav bar and buttons on 
http://www.lib.washington.edu/researchaward/ are not displaying properly in 
Mozilla.  The navbar menu does display properly in Internet Explorer and 
Mozilla 1.2.1. This xhtml document uses style sheets which work with IE and 
Mozilla 1.2.1.

Reproducible: Always

Steps to Reproduce:
1.Access url and problem will be apparent
2.
3.



Expected Results:  
Displayed navbar menu, subnav bar, and buttons
> 1.Access url and problem will be apparent

It's not apparent to me (since I have neither IE nor a 1.2 build to test
with)... Could you please clearly describe the expected rendering and how it
differs from the actual rendering, or post a screenshot showing the differences?

Comment 2

15 years ago
I don't know what the reporter saw but the page has some javascript that picks a
stylesheet for the page.  If I use the IE stylesheet the navbar is rendered
incorrectly.  The one for moz looks fine to me.
Also, in the page source there is this:
This site designed primarily for IE 5.5 and higher
Some of the javascripts and document code display may vary in Netscape and Mozilla
Users not viewing through IE let us know if you are experiencing problems.

Maybe they fixed this. LInux 2003121508
I'm marking this invalid due to lack of a clear description of the problem. 
Please reopen if this is still an issue and provide said clear description.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.