Closed Bug 227569 Opened 17 years ago Closed 17 years ago

constantly refreshing page in a tab steals focus from active tab

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 124750

People

(Reporter: admin, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

I have the main page set to refresh every minute. When it refreshes and Im
typinp in another tab it starts typing in some search and stops typing in the
place im tryiong to submit to get it to start typing again I have to click
anywhere in space in the browser.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
should be a dupe of bug 124750

*** This bug has been marked as a duplicate of 124750 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
Summary: browser. I have the main page set to refresh every minute. When it refreshes and Im typinp in another tab it starts typing in some search and stops typing in the place im tryiong to submit to get it to start typing again I have to click anywhere in space … → constantly refreshing page in a tab steals focus from active tab
You need to log in before you can comment on or make changes to this bug.