No image-specific context menu items when image is image map

RESOLVED DUPLICATE of bug 60561

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 60561
15 years ago
10 years ago

People

(Reporter: Jerry Baker, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
When you right-click an image that also happens to be a link, you do not get the
image-specific menu items such as "View Image", "Copy Image Location", etc. I am
reasonably sure that the property of being a link does not nullify the utility
in having image-specific context menu items. For example, how do I view an image
that is used as a link?
(Reporter)

Comment 1

15 years ago
s/link/image map/
Summary: No image-specific context menu items when image is link → No image-specific context menu items when image is image map
(Reporter)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 60561 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.