download progress windows says: Download completed in NaN:NaN

VERIFIED DUPLICATE of bug 19507

Status

P3
normal
VERIFIED DUPLICATE of bug 19507
19 years ago
10 years ago

People

(Reporter: josh-m, Assigned: eric)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
After saving a page to a file, the download progress windows says:

    Download completed in NaN:NaN

Looks like a variable needs to be set to 0 somewhere.

If it matters, i'm using the debian packaged build of M12.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
looks like a dup of bug 19507.

*** This bug has been marked as a duplicate of 19507 ***
Status: RESOLVED → VERIFIED
verified.

Comment 3

19 years ago
Changing all Progress Window components to XP Apps: GUI Features.  The Progress 
Window component will be retired shortly.
Component: Progress Window → XP Apps: GUI Features

Comment 4

16 years ago
shortening summary per justdave's orders, summaries will have a shorter limit in
future
Summary: Download completed in NaN:NaN fter saving a page to a file the download progress windows says: Download completed in NaN:NaN … → download progress windows says: Download completed in NaN:NaN
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.