www.suzukicycles.com displays as a blank blue page with no visible content (after moz 1.5/fb 0.7)

RESOLVED DUPLICATE of bug 220326

Status

()

RESOLVED DUPLICATE of bug 220326
15 years ago
15 years ago

People

(Reporter: mozbugs, Unassigned)

Tracking

Trunk
PowerPC
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031206 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a) Gecko/20031029

The page displayed by 1.6a, recent pre-1.6b nightly and recent firebird nigtly
as a blue background and no other content.  The page displays as expected with
mozilla 1.5 and firebird 0.7.1.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




The problem occurs in Mozilla with a new profile.

The HTML does not include a <!DOCTYPE> line.  If one adds

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN"
        "http://www.w3.org/MarkUp/Wilbur/HTML32.dtd">

the page will still not display.  If one adds instead

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
        "http://www.w3.org/TR/html4/loose.dtd">

the page _will_ display (as will frameset, strict, and xhtml variants).  (To
test the html I added a <base> tag just inside the <head> tag.)  In no case is
validator.w3.org happy with the html, so this may not be a valid bug for
mozilla, though it is a regression from Mozilla 1.5.

Comment 1

15 years ago
Confirmed using Moz/Mac/2003-12-05-05-trunk and FB/Mac/2003-12-06-02-trunk.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

15 years ago
Dupe of Bug 220326 	drop down menus disappear
There also exists an Tech Evangelism bug, 
Bug 127989 suzukicycles.com - Mozilla/N6 is being shut out of links on this site

*** This bug has been marked as a duplicate of 220326 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
OS: MacOS X → All
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.