Preferences behind icon doesnt work

VERIFIED DUPLICATE of bug 199386

Status

()

Firefox
Preferences
VERIFIED DUPLICATE of bug 199386
15 years ago
12 years ago

People

(Reporter: Nagi Peters, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031206 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031206 Firebird/0.7+

The preference dialog behind the Firebird icon (rigth click on the firebird-icon
on the desktop/preferences) doesn't work.
- So it shows only the navigation part.
- The category cound't be changed.
- only cancel button works (ok and help doesn't)


Reproducible: Always

Steps to Reproduce:
1. rigth click on the firebird icon on the desctop
2. choose preferences
3. try changing the category or closing with ok

Actual Results:  
this preference dialog doesn't work.

Expected Results:  
this preference dialog should work or be removed.

This problem is only with the preference dialog over the firebird icon, not in
the option over tools/option.

Comment 1

15 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031207
Firebird/0.7+
I am able to change items in the preference dialog without any problems.

Do you have full permissions on the computer, Windows XP allows administrators
to restrict some user's rights to mess with settings on the computer.

The information displayed in the preference dialog is largely created by Windows
and not a function of Firebird.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 199386 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

14 years ago
-verified
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.