Mouse-down on scrollbar arrow button, then leaving button, then re-entering, does not scroll

VERIFIED DUPLICATE of bug 159346

Status

--
minor
VERIFIED DUPLICATE of bug 159346
15 years ago
14 years ago

People

(Reporter: timwi, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

See steps to reproduce.

Reproducible: Always

Steps to Reproduce:
1.  Find a page that is long enough and scroll to the middle of the page.
2.  Move your mouse to the up- or down-arrow button on a scrollbar.
3.  Press the left mouse button and keep it pressed. The scrollbar will begin
scrolling. (correct behaviour)
4.  While still keeping the mouse button pressed, move the mouse cursor out of
the arrow button's area. The scrollbar stops scrolling. (correct behaviour)
5.  While still keeping the mouse button pressed, move the mouse back onto the
button's area.
Actual Results:  
Although the button goes back into its "depressed" state visually, it does not
cause the scrollbar to scroll.

Expected Results:  
The scrollbar should continue scrolling.

Comment 1

15 years ago
dupe of Bug 159346
(Reporter)

Comment 2

15 years ago
Yeah, you're right.

*** This bug has been marked as a duplicate of 159346 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.