Closed Bug 22774 Opened 20 years ago Closed 19 years ago

[FLOAT] flow around tables seems to retain state inappropriatly

Categories

(Core :: Layout: Tables, defect, P2)

Other
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 35666

People

(Reporter: ben, Assigned: buster)

References

()

Details

(Keywords: testcase, Whiteboard: [TESTCASE])

Attachments

(1 file)

The flow around the tables doesn't seem to work right. I have main text with two
tables off to the side and the text doesn't return to full width after flowing
around the tables.
Attached file Testcase
Whiteboard: [TESTCASE]
Seems like <OL> (and <UL>) doesn't use the available space after a right
floating table. At the original URL there is also a typo that makes the rest
of the page be part of an <ol> (the <ol> is matched with </ul>).
Assignee: karnaze → kipp
The block code is at fault. Reassigning to Kipp.
Summary: flow around tables seems to retain state inappropriatly → [FLOAT] flow around tables seems to retain state inappropriatly
Target Milestone: M15
Bulk moving [testcase] code to new testcase keyword. Sorry for the spam!
Keywords: testcase
mine! mine mine mine!  all mine!  whoo-hoo!
Assignee: kipp → buster
I see 2 problems.  The one originally reported, and the "introduction" getting
placed in the left edge of the page near the top of the document.
moving all buster m15 bugs to m16.
Target Milestone: M15 → M16
Status: NEW → ASSIGNED
Target Milestone: M16 → M18
redistributing bugs across future milestones, sorry for the spam
Target Milestone: M18 → M19
Priority: P3 → P2
I think bug 35666 explains why we are doing this -- perhaps this should be
marked a duplicate, although this is really kind-of invalid since the HTML is so
messed up (using </ul> instead of </ol> means neither the LI or UL is ever closed).

*** This bug has been marked as a duplicate of 35666 ***
Status: ASSIGNED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Verified dup of #35666
Status: RESOLVED → VERIFIED
*** Bug 156244 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.