editing events in iCal-created calendars renders them invisible to iCal

RESOLVED DUPLICATE of bug 179985

Status

Calendar
General
--
major
RESOLVED DUPLICATE of bug 179985
15 years ago
12 years ago

People

(Reporter: Charlie Fiskeaux II, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla Thunderbird 0.3 (20031013)

We have a remote calendar stored on icalx.com that is created and maintained 
from iCal, since most people in my office are on Macs.  Whenever I edit or 
create an event and publish it, iCal can't read the event (it just doesn't 
show up).

Reproducible: Always

Steps to Reproduce:
1. create a calendar with iCal (I'm not sure if this bug is limited to 
remotely accessed calendars, but I suspect it's not)
2. add that calendar in Mozilla Calendar
3. edit an event in the calendar or add a new event
4. publish the calendar
5. refresh the remote calendar in iCal

Actual Results:  
Any edited events disappeared from the calendar in iCal, and any new events 
don't show up. I checked the .ics file and it looks like the calendar is 
prematurely terminated with 'END:VCALENDAR' and the new/edited event is moved 
to the end of the file after that statement.  Furthermore, each event 
added/edited and moved to the end of the file is enclosed within its 
own 'BEGIN:VCALENDAR'-'END:VCALENDAR' statements.

Expected Results:  
enclose any new/edited statements inside the same 'BEGIN:VCALENDAR'-
'END:VCALENDAR' statement as the rest of the calendar.
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 179985 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.