mark all messages in newsgroup as read upon exit

RESOLVED DUPLICATE of bug 99048

Status

MailNews Core
Networking: NNTP
--
enhancement
RESOLVED DUPLICATE of bug 99048
15 years ago
10 years ago

People

(Reporter: Assaf Lavie, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Outlook Express has this: the option to have every message in a newsgroup marked
as Read when I leave it (when I choose another newsgroup or quit completely).
Very usefull.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

15 years ago
Summary: suggestion: 'mark all messages in newsgroup as read upon exit' → mark all messages in newsgroup as read upon exit

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 99048 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.