Reports.cgi produces graphs/charts with lines in the wrong colours

VERIFIED DUPLICATE of bug 217805

Status

()

VERIFIED DUPLICATE of bug 217805
15 years ago
6 years ago

People

(Reporter: bugzilla-mozilla, Assigned: gerv)

Tracking

({regression})

2.17.1
x86
Windows 2000
regression

Details

(URL)

(Reporter)

Description

15 years ago
See URL, or go to the "Bugzilla Charting Kitchen" yourself and observe that the 
lines for UNCONFIRMED, NEW, ASSIGNED and REOPENED all swap around at a point a 
few months ago.

The data for the more recent months is selected incorrectly.

Unsure about whether this is just a b.m.o issue or a wider bugzilla issue.

*** This bug has been marked as a duplicate of 217805 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
Yeah, it's a dupe... I'd tried all sorts of search terms, but forgot to tell it 
to look in the mozilla.org product - D'oh!
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.