ulead.de - infinite loop

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
German
RESOLVED WORKSFORME
15 years ago
3 years ago

People

(Reporter: Martin, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.6a) Gecko/20031030
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.6a) Gecko/20031030

when entering ulead.de it redirects to http://www.ulead.de/runme_ns.htm
results in an empty page but something is looping infinite

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




OK with IE

Comment 1

15 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031207
Confirmed using Nightly 2003120709 on Windows 2000

Comment 2

15 years ago
The page has self-referencing script in HEAD:

<SCRIPT language="JavaScript">
if (navigator.appName.indexOf('Netscape')!=-1)
{
    location.replace("runme_ns.htm")
}
//-->
</SCRIPT>

It's run only on Netscape/mozilla, and if you remove 'if' clause, the same
happens in IE.
Evang -- page is deliberately creating an infinite loop for Mozilla and Netscape....
Assignee: general → german
Status: UNCONFIRMED → NEW
Component: Browser-General → German
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: general → german
Version: Trunk → unspecified

Comment 4

14 years ago
WFM Mozilla 1.7a on WinNT4. 

(In reply to comment #2)
> The page has self-referencing script in HEAD:
> 
> <SCRIPT language="JavaScript">
> if (navigator.appName.indexOf('Netscape')!=-1)
> {
>     location.replace("runme_ns.htm")
> }
> //-->
> </SCRIPT>

Only the index page has this script. The page runme_ns.htm doesn't contain this
script anymore and the page works and looks like in IE.

Please include ulead.de in the summary.

Comment 5

14 years ago
WFM, please reopen if this is still a problem for anyone.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Summary: infinite loop → ulead.de - infinite loop
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.