message window automatically resizes horizontally

RESOLVED DUPLICATE of bug 91662

Status

RESOLVED DUPLICATE of bug 91662
15 years ago
14 years ago

People

(Reporter: hpvpp, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007

The message window automatically resizes horizontally when the to:field cannot
be displayed in the available space.
The extra space is taken from the folder window.
The window arrangement should stay fixed where the user has put them.
The prefered solution is to wrap the text.
An alternative solution is to add a scrollbar.


Reproducible: Always

Steps to Reproduce:
1.email was sent to me with this to:field : Humphrey van Polanen Petel (Humphrey
van Polanen Petel) <hpvpp@optusnet.com.au>
2.it had an attachment that caused a "attachemt window" to display on the right
3.I move the cursor in the inbox window onto the email

Actual Results:  
both the inbox-window and the message-window resize horizontally

Expected Results:  
windows should have stayed fixed as per how I arranged them

I am a first-time Mozilla user, but have been using Netscape 4.x ever since it
came out.

Comment 1

15 years ago
This problem is known for a long time, and unfortunately it seems unlikely to be 
fixed soon.  The original bug, to which this report is being duped, has a large 
number of comments but little useful information.  See also these related:
bug 188138 and bug 41994.

*** This bug has been marked as a duplicate of 91662 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.