Message -- Mark -- All Read (CTRL-SHIFT-C) shortcut does not work

RESOLVED DUPLICATE of bug 186789

Status

RESOLVED DUPLICATE of bug 186789
15 years ago
8 years ago

People

(Reporter: vic, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031110 Firebird/0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031110 Firebird/0.7

The CTRL-SHIFT-C keyboard shortcut for marking all mail/news as "read" in a
particular folder does not work.  I have used this feature often in Mozilla
mail/news, but was surprised that it doesn't work in Thunderbird, running on
Debian Unstable and Fedora Core 1 systems.

Clicking this option in the menu works just fine.

Reproducible: Always

Steps to Reproduce:
1. Go to a newsgroup or mail folder with unread email
2. Press CTRL-SHIFT-C
3. Watch it *not* do what it's supposed to do.  

Actual Results:  
It didn't mark all the mail as "read".

Expected Results:  
Mark the email as read.

Attempted on Thunderbird 0.4 on Debian Unstable and Fedora Core 1 operating
systems, both on x86 hardware.
(Assignee)

Comment 1

15 years ago
can someone dupe this?

Reporter, please always read the list of known issues in the release notes
before filing bugs. Thanks. 
Whiteboard: DUPEME

Comment 2

15 years ago
I'm seeing the same issue with Thunderbird 0.4 on Linux.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 186789 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
*** Bug 248132 has been marked as a duplicate of this bug. ***

Updated

8 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.