Phantom newsgroup account

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
--
major
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: Joseph Robert Blazic, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

I had one newsgroup account.It worked. I added a second. At completion of this
process (done using the Mozilla GUI, not a command-line hack) the new account
was NOT listed.

I quit and re-started Mozilla. No change.

I tried to add another newsgroup account, of a different name, using the same
details as the second one I added. At the Server Information page I get an new
Alert window pop up containing text "A mail or newsgroup account with the same
user name and server name already exists. Click Back and enter a different
server name, or click Cancel." I confirm I am using a different "Your Name" and
"Email address". It rejects the mail server name. If I enter a different server
name, it completes normally, and the new account is visible in the menus.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. Successfully create a valid newsgroup account.
2. Try to create a second newsgroup account using the same username and email,
but different newsgroup server.

Actual Results:  
The second account appears to exist but be, to the GUI, invisible and hence
unusable. Trying to create subsequent accounts with the same news server name
fail; server name already exists.

Expected Results:  
The 2nd newsgroup account should have been visible. Upon Mozilla restart,
existance of this "phantom account" should have been detected and gracefully
dealt with.

I cannot setup a new newsgroup account (using the newsgroup server that is
currently available to me).

Comment 1

14 years ago
Your mozilla is far too old to report bug against. Please, upgrade at least with
mozilla 1.5 or 1.6b and try to see if your bug is still alive.

Thanks.
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
No comment on this bug since more than 4 years. I'm tentatively RESOLVING it WORKSFORME. Anyone still sees it with a _recent_ build, please REOPEN.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.