Junk mail filters do not automatically run when copies of sent mails are placed in the inbox

RESOLVED DUPLICATE of bug 239456

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 239456
14 years ago
14 years ago

People

(Reporter: geluna, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla Thunderbird 0.4 (20031205) - Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

I place a copy of each sent mail in the inbox instead of the sent folder because
I like the threaded view including my own replies. So I set in the preferences
of each account: Account settings - Copies & Folders - Place a copy in - Other:
Inbox on [Account]. With these settings no received message is flagged as junk
anymore. But I can run the junk mail controls on specified folders. This bug
occored in Mozilla 1.6a and Mozilla Thunderbird 0.4 (20031205).
Any way thanks for the great software!

Reproducible: Always

Steps to Reproduce:
1.place copy of sent mails in Inbox on [Account]
2.receive mails
3.received mails are not flagged as junk unless Junk Mail Controls a manually
run via the Tools menu

Actual Results:  
No automatical junk filtering anymore

Expected Results:  
filter junk mails

Comment 1

14 years ago
Bug 239456 is the same bug in Mozilla 1.7b..

I don't know if Moz and TBird are similar enough to dupe this.

Comment 2

14 years ago
yes, this is all backend code.

*** This bug has been marked as a duplicate of 239456 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.