Enhance message rules actions

RESOLVED WORKSFORME

Status

MailNews Core
Filters
--
enhancement
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: Steve Przepiora, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)
Build Identifier: Mozilla Thunderbird 0.4

It would be nice to have more actions for the message rules:
Copy Message to folder
Forward Message 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Could you be a little more detailed than just saying "More Actions"?

Comment 2

14 years ago
I think a "Forward to" action should be included. Eudora and Outlook Express
already have such a feature, and I've found myself needing it several times.

Updated

14 years ago
Component: Preferences → MailNews: Filters
Product: Thunderbird → Core
Version: unspecified → Other Branch

Comment 3

11 years ago
This bug should be marked as resolved since forward to and copy to is now possible with filter in thunderbird.

Comment 4

11 years ago
agree with comment 3
=> WFM
Status: NEW → RESOLVED
Last Resolved: 11 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → WORKSFORME
Version: Other Branch → Trunk
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.