The progress bar isn't beening updated at all during the load of any urls.

RESOLVED DUPLICATE of bug 192022

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 192022
15 years ago
14 years ago

People

(Reporter: Shai Roitman, Unassigned)

Tracking

Bug Flags:
blocking1.6b -

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.0.1) Gecko/20020920 Netscape/7.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; Wildfire NoTrail) Gecko/20031008

When openning any http url the progress bar isn't being updated at all
It remains empty through out the session



Reproducible: Always

Steps to Reproduce:
1. Open the browser in any http url
2. 
3.

Actual Results:  
The progress bar doesn't change during the load of the pages

Expected Results:  
The progress bar should indicate the progress of the download of the http page.


The same bug duplicates on Firebird 0.7 on Linux (verified)
The bug doesn't reproduce on  Firebird 0.6.1 on Windows 2000.

This bug had been verified on Mozilla 1.5 (Linux ) too.

This bug maybe related to 
http://bugzilla.mozilla.org/show_bug.cgi?id=197293
http://bugzilla.mozilla.org/show_bug.cgi?id=206158
(Reporter)

Updated

15 years ago
Flags: blocking1.6b?
Flags: blocking1.6?
Flags: blocking1.4.2?

Updated

15 years ago
Flags: blocking1.6b? → blocking1.6b-

Comment 1

15 years ago
don't set flags if you don't know about them
Flags: blocking1.6?
Flags: blocking1.4.2?

Comment 2

15 years ago
Duping, please reopen if you disagree.

*** This bug has been marked as a duplicate of 192022 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.