Java plugin fails to load javaplugin

RESOLVED DUPLICATE of bug 227867

Status

()

--
major
RESOLVED DUPLICATE of bug 227867
15 years ago
15 years ago

People

(Reporter: mozilla06b, Assigned: peterlubczynski-bugs)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031208 MultiZilla/1.6.0.0b
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031208 MultiZilla/1.6.0.0b

After installing this nightly, the java plugin no longer loads. Get an error:

LoadPlugin: failed to initialize shared library
/opt/java-1.3/j2sdk1.4.2/jre/plugin/i386/ns610-gcc32/libjavaplugin_oji.so
[/opt/java-1.3/j2sdk1.4.2/jre/plugin/i386/ns610-gcc32/libjavaplugin_oji.so:
undefined symbol: _ZdlPv]

Reproducible: Always

Steps to Reproduce:
1. install nightly
2. install java plugin
3.



Expected Results:  
Install the plugin correctly

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 205205 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
This is actually a new issue.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 227867 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.