Improper behavior in book mark pulldown

RESOLVED DUPLICATE of bug 143029

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 143029
14 years ago
13 years ago

People

(Reporter: richard ramsden, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

Drag and drop works in the bookmark pulldown.
Some would consider this a feature.
SORRY!!!!!!!!!!!!!!!!!!!!!!!
That is BUTT STUPID!!!!!!!!!!
That's what manage bookmarks is for!
Menus DO NOT MOVE with a held click - NOT on a MS platform
Frankly NOT on a Unix platform either.
Is this some sort of apple paradyme????

Reproducible: Always

Steps to Reproduce:
1.pull down the bookmarks menu
2.click and holddown on a some item
3.move it.
4. WTF???  It's NOT supposed to move
Actual Results:  
anything

Expected Results:  
the book mark should not have moved

Comment 1

14 years ago
ummm.. IE does the exact same thing

Comment 2

14 years ago
Bug Day: 1-13-2004
Tested With: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a) Gecko/20040113

Marking as a dupe

*** This bug has been marked as a duplicate of 143029 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.