missing ability to select installed language - xpi

RESOLVED WONTFIX

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED WONTFIX
14 years ago
13 years ago

People

(Reporter: Mark Trompell, Assigned: Scott MacGregor)

Tracking

unspecified
Thunderbird0.9

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007
Build Identifier: thunderbird 0.4

Hi,
at the moment its necessary to start thunderbird with Options:
-contentLocale -UILocale.
It would be nice to have a menu to choose the language for the nest start, like
the one in Mozilla.

Reproducible: Always

Steps to Reproduce:

Comment 1

14 years ago
I would say this is a more important bug. It took me 10 minutes to do the job. I
was helping a complete clueless user. I don't know why language installation got
worse? 

For people who do not speak english this could also be a blocker. because they
HAVE TO speak english to install their native language.

Maybe there should be packages for regions. If I imagine somebody in an office
where many languages are spoken has to do this 4 or five times... I do not know
why things are made so complicate because the installation itself seems to be
straightforward. But the result is, that things do not happen like the user
expects. That is one important point the "Human Interface Guidlines" from Apple
emphasize very much. I suppose this complexity is because of security?

Thilo

(Assignee)

Updated

14 years ago
Target Milestone: --- → Thunderbird0.8
(Assignee)

Updated

14 years ago
Target Milestone: Thunderbird0.8 → Thunderbird0.9
(Assignee)

Comment 2

13 years ago
this is going to be an extension for firefox and thunderbird.

it's not really a thunderbird specific issue. I saw in a web blog that someone
created an extension for it this weekend.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.