Thunderbird hangs on launch locking up OS 10.3 Panther, an upgrade install done today

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Gordon Priest, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20030916

I upgrade OS 10.2.8 to 10.3. today
Thunderbird launches on start-up to retrieve mail from Yahoo. 
I upgraded Thunderbird to 0.3a but the problem persists.
Mozilla mail&newsgroups works without problem.

Reproducible: Always

Steps to Reproduce:
1. start OS
2. click Thunderbird dock icon
3. Shut-down or reset to clear

Actual Results:  
I don't launch Thunderbird

Expected Results:  
THunderbird should work with OS 10.3

Mac OS X Version 10.3 (Build 7B85)2003-12-10 19:45:54 -0600
/Applications/Mozilla.app/Contents/MacOS/mozilla-bin: can't map file:
/Applications/Mozilla.app/Contents/MacOS/plugins/Default Plugin.plugin
((os/kern) invalid argument)

/Applications/Mozilla.app/Contents/MacOS/mozilla-bin: can't map file:
/Library/Internet Plug-Ins/Java Applet.plugin ((os/kern) invalid argument)

/Applications/Mozilla.app/Contents/MacOS/mozilla-bin: can't map file:
/Library/Internet Plug-Ins/QuickTime Plugin.plugin ((os/kern) invalid argument)

Comment 1

14 years ago
*** Bug 228115 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
0.3 is old and outdated to bug testing, please try agina with Thunderbird 0.4:
http://ftp.mozilla.org/pub/mozilla.org/thunderbird/releases/0.4/

Comment 3

14 years ago
reporter by email:

Thank-you for your attention to my bug.
After I reported the bug I launched Mac's Mail app and imported Thunderbird inboxes.
Instead of the 50 or so messages that had been in the inbox, Mail found 3500+
messages. Most of these had been deleted between August and the present.
I empty Trash hourly.
Clearing these phantom messages allowed Thunderbird to launch.
Following your advise I have upgraded to T0.4.
Perhaps the archiving of deleted messages is a bug in itself.


Gordon Priest
2656 Lacon Street
Regina,     SK    Canada    S4N 2A6

Comment 4

14 years ago
-> WFM per comment 3

Said comment seems to describe another bug, but that's out of the scope of this
report. Reporter, if you still experience the behavior described in comment 3
using a current nightly build, please file a new bug.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.