All users were logged out of Bugzilla on October 13th, 2018

doesnt do anything after downloading theme with "use this theme" checkbox open

RESOLVED DUPLICATE of bug 214777

Status

()

RESOLVED DUPLICATE of bug 214777
15 years ago
10 years ago

People

(Reporter: davidyko92, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7 StumbleUpon/1.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7 StumbleUpon/1.9

After downloading a theme, with the "Use this theme" checkbox checked, it just
stops and doesn't do anything after that. (It doesn't freeze)

Reproducible: Always

Steps to Reproduce:
1. Go to http://texturizer.net/firebird/themes/
2. Download any theme
3. Make sure "Use this theme" is checked

Actual Results:  
Stops and does nothing

Expected Results:  
It should have changed the theme of Mozilla

Comment 1

15 years ago
See bug 214777 comment 10, as the summary for that bug is slightly misleading. 
Perhaps I should edit that bug's summary a little...

In the meantime I recommend you don't select the "Use this theme" checkbox. 
Instead, install and don't select the box, then go into Tools->Options->Themes
and select it.  The switching isn't yet perfect, so you'll probably have to
restart Mozilla Firebird before the theme switches completely (and well).

*** This bug has been marked as a duplicate of 214777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.