bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

abclocal.go.com/wabc: bold text changes color on hover

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
--
trivial
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Marc Bejarano, Unassigned)

Tracking

({top100, top500})

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

mousing over bold text at http://abclocal.go.com/wabc/ontv/contactus.html causes
the text to change color from black to blue.  doesn't happen on IE.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
http://abclocal.go.com/wabc/css/wabc.css

has rule for a:hover which iirc MSIE doesn't handle unless it is a link instead
of an anchor. trivial.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All

Updated

14 years ago
Keywords: top500

Updated

14 years ago
Keywords: top100

Comment 2

11 years ago
doesn't reproduce at the moment
(Reporter)

Comment 3

11 years ago
there are still issues.  the contact us page is now is now at:
http://abclocal.go.com/wabc/story?section=resources&id=3395952

hovering over the text "Have a Story Idea?" causes it to be underlined in fx.  not so in IE.
Blocks: 119194
(Reporter)

Comment 4

10 years ago
looks like it moved to:
http://abclocal.go.com/wabc/story?section=resources/inside_station/station_info&id=5783128

i think it's fixed, now, though :)
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.