For Product=Thunderbird; need Components 'Filters', and others like MailNews

RESOLVED DUPLICATE of bug 213919

Status

()

RESOLVED DUPLICATE of bug 213919
15 years ago
7 years ago

People

(Reporter: superbiskit, Assigned: ian)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031210 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031210 Firebird/0.7+

Entering a new bug @ bugzilla.mozilla.org:
If I choose Thunderbird as the Product, the only available Components are:
( AccountManager AddressBook BuildConfig MailWindowFrontEnd MessageComposeWindow
Preferences ).
If I choose MailNews I am also offered:
( Attachments BiDi_Hebrew_Arabic Composition Filters Import I18N LDAP L10N
MailBackend MailDatabase MailNotification MIME Movemail Networking* . . .)
Most or all of these are also appropriate components of Thunderbird.

Reproducible: Always

Steps to Reproduce:
1. At Bugzilla.mozilla.org, enter a new bug
2. Select Product Thunderbird


Actual Results:  
See "Details"
(Assignee)

Comment 1

15 years ago
This will be done as part of the ongoing reorg.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 213919 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

14 years ago
i'm not sure this is a good duplicate. filters was wontfixed fwiw (bug 265263).
in general please file bugs in mailnews if there's no relevant item in thunderbird.
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.