mozilla sometimes hangs on startup

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: nev22, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

sometimes, on mozilla startup, it hangs while displaying the yellow mozilla
splash screen. this mostly happens, when i have used mozilla mail in a previous
start. the mozilla agent is installed, but not in use.

Reproducible: Sometimes

Steps to Reproduce:
1. start mozilla
2. restart it after a short while, maybe, before the last process terminates
Actual Results:  
see bug details

Expected Results:  
it should start normally

i think, this happens, when you restart mozilla, before the last mozilla process
could terminate. maybe a mutex problem?

Comment 1

15 years ago
reporter: are you using a 3rd party theme ?
(Reporter)

Comment 2

15 years ago
i'm using the preinstalled "modern" theme and have only the flash plugin from
the original macromedia site and the java plugin from the original sun site
installed. i have found those plugins with the netscape plugin finder. my system
is securely configured (even against the trusted local network), i have only a
few programs and i'm the only person using this workstation, so i don't think,
something has messed mozilla up. additional background processes running include:

cmcserv
 - a self-written tcp server program, it doesn't alter the system
apachemonitor
 - the apache service monitor for windows
winampa
 - the winamp agent
khooker
 - i don't know this process, seems to be part of my keyboard driver
apache
 - the apache webserver v2.48
bcb
 - borland c++ builder 6 (mozilla hung without bcb running as well)
(Reporter)

Comment 3

15 years ago
i've discovered, that this even happens, when the last mozilla process DID
terminate.
Product: Browser → Seamonkey

Comment 4

12 years ago
WFM 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060521 SeaMonkey/1.5a
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.