No notification when Bookmarks added

RESOLVED DUPLICATE of bug 156400

Status

SeaMonkey
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 156400
15 years ago
14 years ago

People

(Reporter: Kelly Parker, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208

This may be a feature request, but there is no indicator to the user that a
bookmark is being added. Other browsers have some sort of indicator, such as IE
will flash cursor and Firebird will open an Add Bookmark dialog. Currently
Mozilla provides no indication that a bookmark is being added; user must wait
and look in the Bookmarks after the fact.

Reproducible: Always

Steps to Reproduce:
1. Open browser.
2. Surf to a web site.
3. Ctl-D to bookmark URL.


Actual Results:  
URL is added to Bookmarks. No indicator while Bookmarks is updated.

Expected Results:  
URL is added to Bookmarks. Visual indicator while Bookmarks is updated.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 156400 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.