LDAP port numbers > 32768 aren't supported.

VERIFIED DUPLICATE of bug 112566

Status

--
major
VERIFIED DUPLICATE of bug 112566
15 years ago
10 years ago

People

(Reporter: bugz-mozilla, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

Trying to connect to an LDAP port numbered greater than 32768 does not work.  We
have several LDAP instances that run above that.  Other LDAP-enabled
addressbooks support larger port numbers.  Why doesn't Mozilla?

Reproducible: Always

Steps to Reproduce:
1. Create an Address book pointing to an LDAP with a port number > 32768 (33389,
for example).
2. Try to do a lookup, or anything.
3. Feel annoyed that it doesn't work, forcing you to go use MS Outlook.

Actual Results:  
There is no LDAP connectivity.

Expected Results:  
Mozilla should be able to connect to the specified LDAP port number, but it doesn't.

Comment 1

14 years ago
I'll try this out when I get a chance.
Keywords: testcase
QA Contact: grylchan → benc
Product: MailNews → Core

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 112566 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 3

13 years ago
V/dupe.

If this is still a problem, please update bug 112566.
Status: RESOLVED → VERIFIED
Keywords: testcase
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.