Some IMAP folders not displayed

RESOLVED DUPLICATE of bug 230055

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 230055
14 years ago
14 years ago

People

(Reporter: Chris Horry, Assigned: Scott MacGregor)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla Thunderbird 0.4 (20031205)

Thunderbird (since at least 0.4) is not displaying some IMAP folders, even
though they are showing up in the Subscribed dialog.  They do not show up when
the Show Only Subscribed Folders box is checked either.

These folders DO show up in other IMAP clients (eg PINE).

Additional information:

The IMAP server is Courier-IMAP (Linux)

Example folder name that is not being displayed: INBOX.Family.Horry.Me

drwx------    6 zerbey   users        4096 Dec  6 23:33 .Family.Horry.Me/
(/home/zerbey/Maildir/.Family.Horry.Me)

The same permissions exist on all folders in Maildir.  If you want a listing of
the contents of this folder let me know.



Reproducible: Always

Steps to Reproduce:
Unknown, it is random - but once the folder is gone, it's gone!
Actual Results:  
The folder is gone.

Expected Results:  
The folder should be displayed.

Deleting and recreating my profile fixes the problem so it could be a profile issue.

Comment 1

14 years ago
Maybe this bug report is related to another problem. Please see my bug report <a
href="http://bugzilla.mozilla.org/show_bug.cgi?id=230055">230055</a>

You may re-check your problem with a decreased value of "max. number of cached
server connections" (default=5, my suggestion=3). Perhaps it does solve your
problem.

Updated

14 years ago
Flags: blocking1.0+

Updated

14 years ago
Blocks: 160644
(Reporter)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 230055 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.