High ascii chars can't be entered under any locale

RESOLVED DUPLICATE of bug 228367

Status

()

RESOLVED DUPLICATE of bug 228367
15 years ago
15 years ago

People

(Reporter: david, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031018 Firebird/0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031018 Firebird/0.7

Starting with version 0.7, high ascii chars can't be entered under any locale,
including locales where this woul otherwise work. I can paste them in fine, but
not enter them via my keyboard. This bug appears in Thunderbird too, but only
starting with version 0.3 or 0.4. I did not see it in earlier versions of either
Firebird or Thunderbird. (But obviously it could be a mozilla bug.)

Reproducible: Always

Steps to Reproduce:
1. Find a text input area.
2. Type in a high ascii character.
Actual Results:  
Nothing happens.

Expected Results:  
The character should have appeared.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 228367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.