"small icons" setting for toolbar doesn't stick in fullscreen mode

RESOLVED DUPLICATE of bug 214873

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 214873
14 years ago
14 years ago

People

(Reporter: david vierra, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

the 'small icons' setting for the toolbar does not stick between windowed and
fullscreen mode.  additionally, frobbing it while in fullscreen mode causes some
menus to no longer function.

Reproducible: Always

Steps to Reproduce:
1.  right click toolbar, select customize
2.  deselect 'small icons'
3.  press f11 to enter fullscreen mode
4.  repeat steps 1 and 2
5.  press f11 to exit fullscreen mode
6.  restart firebird

Actual Results:  
in fullscreen mode, the icons are small again even after deselecting 'small icons'
tools and help menus are now non-functional - upon restarting firebird, the
toolbar is back to small icons in both fullscreen and windowed mode.

Expected Results:  
the 'small icons' setting should stick between fullscreen and windowed mode. 
additionally, it should not break any menus, nor revert after firebird is closed.

the 'small icons' setting does not revert if i don't go into fullscreen mode and
change it.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 214873 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.