Progress bar too thick in download manager

VERIFIED FIXED in mozilla1.9alpha8

Status

()

--
enhancement
VERIFIED FIXED
15 years ago
10 years ago

People

(Reporter: thierry.bensoussan, Assigned: sdwilsh)

Tracking

unspecified
mozilla1.9alpha8
PowerPC
Mac OS X
Points:
---
Bug Flags:
in-testsuite -
in-litmus -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031213 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031213 Firebird/0.7+

The progress bar with the max OS acqua default theme, is too thick in the
download manager. I takes too much space and it is ugly.

The Progress bar should look like the one in camino

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Progress bar should look like the one in camino

Comment 1

15 years ago
yeah, it's awfully large, i'll bet we're violating some sort of mac os interface
guideline :)

i'm comparing to safari download manager and finder copy progress bars.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

15 years ago
How about attaching a screenshot?
(Reporter)

Comment 3

15 years ago
Created attachment 139067 [details]
Progress Bar screenshot in camino
(Reporter)

Comment 4

15 years ago
Created attachment 139069 [details]
Screenshot of safari download manager
(Reporter)

Comment 5

15 years ago
Created attachment 139070 [details]
Suggestion for firebird download manager to save space and look better

Comment 6

15 years ago
This is not a bug but was the result of a design decision. It also does not
violate the Aqua HIG. Changing serverity to enhancement. I'll consider
redesigning it to be smaller in the future.
Assignee: bugs → webmail
Severity: normal → enhancement

Comment 7

15 years ago
taking qa
QA Contact: aebrahim

Updated

12 years ago
QA Contact: ali → download.manager
(Assignee)

Updated

12 years ago
Assignee: kevin → sdwilsh
(Assignee)

Updated

12 years ago
Target Milestone: --- → Firefox 3 beta1
(Assignee)

Updated

12 years ago
Depends on: 388517
(Assignee)

Updated

12 years ago
Target Milestone: Firefox 3 M7 → Firefox 3 M8
(Assignee)

Comment 8

11 years ago
Fixed by Bug 388517.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Flags: in-testsuite-
Flags: in-litmus-
Resolution: --- → FIXED
This is fine using Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a9pre) Gecko/2007101904 Minefield/3.0a9pre
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.