If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

new mail notification remains even the mail is read when moving the mail per filter to another local folder

RESOLVED DUPLICATE of bug 222068

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 222068
14 years ago
13 years ago

People

(Reporter: alvolas, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: 

I made a filter for putting every mail of a certain person in its own folder 
under my local folder. Whenever a new mail arrives, I get a notification that I 
got new mail, but when I read it, and it turns from "new" to "read", the email 
account still has the sign of new mail, and the taskbar shows the new mail icon 
also.

Reproducible: Always

Steps to Reproduce:
1.Use Filter to put any mail into a folder inside the "local folder"
2.Get a new mail over the account with the filter
3.read the mail which is now in the local folder

Actual Results:  
The new mail icon inside the accounts (Konten) tab remains until you click 
inside the Inbox of the account which received the mail, even if there isn't 
any unread mail there, this is the same with the new mail icon in the taskbar.

Expected Results:  
The new mail notifications should disappear as soon as the new mail is read, in 
the taskbar as well as in the accounts list.

Comment 1

14 years ago
also seeing this bug in Mozilla Thunderbird 0.5a (20031211)

Comment 2

14 years ago
*** Bug 229709 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
Also present in Thunderbird 0.5 final.

Comment 4

14 years ago
Still present in Mozilla Thunderbird 0.5+ (20040405)

Comment 5

14 years ago
This looks like a dup of bug #222280
(Reporter)

Comment 6

14 years ago
Still present in Mozilla Thunderbid 0.6 (20040502)

Comment 7

14 years ago
Will be really good to fix as most of the people prefer mailing list mails to
move in "Local Folders" because of the size, and than with the increasing number
of mails over those threads make it more and more annoying

Comment 8

13 years ago
See also bug 116181 comment 28.

*** This bug has been marked as a duplicate of 222068 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.