Yahoo Launchcast doesn't support Netscape 6

VERIFIED DUPLICATE of bug 121832

Status

VERIFIED DUPLICATE of bug 121832
15 years ago
4 years ago

People

(Reporter: tdp1968, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208

When launchcast window is activated it identifies Mozilla 1.6b as Netscape 6 and
displays an error message that "We do not support Netscape 6"  and does nothing
else.

Reproducible: Always

Steps to Reproduce:
1.Changed cookie preference to accept from original site
2.returned to Launch.com webpage
3. Tried to listen to my personal streaming webstation

Actual Results:  
Got error message that "We do not support Netscape 6"

Expected Results:  
Began streaming internet music via Launchcast window.

Comment 1

15 years ago
->TE
Assignee: general → english-us
Component: Browser-General → English US
Product: Browser → Tech Evangelism
QA Contact: general → english-us
Version: Trunk → unspecified

Comment 2

15 years ago
-> OS: All
confirming mozilla 1.6b windows 2003
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All

Comment 3

15 years ago
Any ideas for the best people to bug about this? I'm *more* than ready to send
email / phone calls to get yahoo to fix this. Mozilla 1.0 has been out for  two
years now and its the 2nd most popular browser. 

Comment 4

15 years ago
Dup of bug 192413

Comment 5

15 years ago
I've gotten by the white listing by changing the user-agent to either IE or
Netscape 7.1.
user_pref("general.useragent.override", "Mozilla/5.0 (compatible; Netscape/7.1
(ax); Windows XP;");
Then after installing the ActiveX plugin and adding the registry edits like they
suggest in Win Media Controller I get all the way to where the videos should be
playing.  But they're not.  A strange things happens though when you play a
video using the actual IE behind the mozilla window that should be playing the
video.  Everything on the IE window comes up as black except for the video it's
playing, that can be seen straight through the mozilla window.  I don't know if
that means anything, but I'll keep experimenting to see if mozilla can run the
videos.  BTW I was able to see the WMP demo on Microsoft's web page, so it seems
to work for some things but not others.

Comment 6

15 years ago
Please comment in bug 121832 to eventually reopen so that all the dupes can
benefit from it.

*** This bug has been marked as a duplicate of 121832 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.