scrolling status bar text still appears after changing tabs to other website

RESOLVED DUPLICATE of bug 104532

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 104532
15 years ago
15 years ago

People

(Reporter: kris kuhlman, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Scrolling status bar text (made using javascript) still keeps scrolling when I
go to another tab.  If two websites with scrolling statusbar text are open in
different tabs, the text jumps back and forth between them both at once.

http://tian.hwr.arizona.edu/yeh/index.html
http://www.elsevier.nl/locate/advwatres

Reproducible: Always

Steps to Reproduce:
1.go to URL listed (http://tian.hwr.arizona.edu/yeh/index.html)
2.open another tab, to any other site, especially another site with scrolling
text (ie. http://www.elsevier.nl/locate/advwatres)
3.text is still scrolling in statusbar, while looking at second site.

Actual Results:  
completely reproducable every time (and in Firebird 0.6 it did too)

Expected Results:  
the scrolling text should only appear in the statusbar when that site is the
active tab.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
*** Bug 234853 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.