All users were logged out of Bugzilla on October 13th, 2018

bookmark failed to open

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: andy, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Now when I want to open a folder of bookmarks it sometimes happens that there
comes a popup that says:
FAILED TO OPEN BOOKMARK GROUP:
2147500035
Then I can't open this bookmark group but I can open the single bookmarks.
I have to restart Firebird to get it working again.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Actual Results:  
FAILED TO OPEN BOOKMARK GROUP
214750035

Expected Results:  
open the bookmark group
is this by clicking Open in Tabs or is this a migrated group bookmark from
Seamonkey?  At this point, those are not supported in Firefox...
Marking WORKSFORME, no response from reporter since filing or since request for
input six weeks ago.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.