rounded corners at bottom of main content block on all fedora.redhat.com are rendered incorrectly

VERIFIED FIXED

Status

Tech Evangelism Graveyard
English US
--
minor
VERIFIED FIXED
15 years ago
3 years ago

People

(Reporter: Joe Pepersack, Unassigned)

Tracking

({regression})

Details

(Whiteboard: [havefix], URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031213 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031213 Firebird/0.7+

Using latest nightly build of Firebird, the rounded corners at the bottom of the
main content block are rendered incorrectly.  The page is rendered correctly by
Mozilla 1.4

Reproducible: Always

Steps to Reproduce:
1. go to fedora.redhat.com
2. scroll to bottom of page
3. observe incorrect rendering

Actual Results:  
it appears as if an additional blank line with square corners has been added
over top of the rounded corners

Expected Results:  
display rounded corners

Comment 1

15 years ago
confirming Windows Mozilla 1.6b
Assignee: blake → other
Status: UNCONFIRMED → NEW
Component: General → Layout
Ever confirmed: true
Keywords: regression
Product: Firebird → Browser
QA Contact: ian
Version: unspecified → Trunk

Comment 2

15 years ago
The current rendering is correct.  The reason it worked before is that their
stylesheet depends on bug 224188.

Fron http://fedora.redhat.com/css/layout.css:

.fedora-corner-bl, .fedora-corner-br { bottom: 0px; margin-top: -19px; /* Opera
fix (part 1) */ top: -18px;}

html*.fedora-corner-bl, html*.fedora-corner-br {
	/* Compensate for Opera's inability to position some things correctly (Part 2) */
	top: 0px;
}

They need to a space between 'html' and '*'


-> TE
Assignee: other → english-us
Component: Layout → English US
OS: Windows 2000 → All
Product: Browser → Tech Evangelism
QA Contact: ian → english-us
Hardware: PC → All
Whiteboard: [havefix]
Version: Trunk → unspecified
*** Bug 228681 has been marked as a duplicate of this bug. ***

Comment 4

14 years ago
looks like it is fixed now
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 5

14 years ago
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.