Cannot Save Page Unless Using "Web Page Complete"

RESOLVED DUPLICATE of bug 228321

Status

RESOLVED DUPLICATE of bug 228321
15 years ago
2 years ago

People

(Reporter: mozilla, Assigned: darin.moz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

(Reporter)

Description

15 years ago
2003121108 trunk

If you log into AT&T Wireless services and view your cellular bill invoice
online, and switch to the "printer friendly" view, you cannot save the page as
"HTML only". If you save as "HTML only" you get an unidentifiable binary mess.
If you save as a "Complete" Web page, it saves just fine. If I save it as "HTML
only" while viewing a local copy, it works fine.
(Reporter)

Comment 1

15 years ago
Created attachment 137412 [details]
Result of saving the page as "HTML Only"
that "binary mess" is a gzip-compressed file ;)
(it's what the server sent us. due to a bug, we don't decompress when saving)

*** This bug has been marked as a duplicate of 228321 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

15 years ago
Attachment #137412 - Attachment filename: AWSUser.html
Attachment #137412 - Attachment is obsolete: true

Comment 3

15 years ago
-> file handling.
Component: Networking: HTTP → File Handling
QA Contact: httpqa → ian
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.