Home information in vCard is not saved

RESOLVED DUPLICATE of bug 221521

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 221521
14 years ago
13 years ago

People

(Reporter: Boleslaw Mynarski, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031210
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031210

When trying to save Home information in vCard, changes are discarded.  However,
the informatino for business address is preserved correctly.  This behaviour can
be repeated every time.

Reproducible: Always

Steps to Reproduce:
1. Go to 'Properties' of your mail account
2. Click on 'Edit Card'
3. Click on 'Address'
4. Fill out address info in the 'Home' section
5. Click 'OK'
6. Click on 'Edit Card'
7. Click on 'Address'
8. Information is no longer present in the 'Home' section.


Actual Results:  
Information provided in the 'Home' section of address info is not saved. 
'Business' section seems to be working properly, however.

Expected Results:  
Informatino should be saved.
(Reporter)

Updated

14 years ago
Keywords: clean-report

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 221521 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.