contentWindow is not implemented on document

RESOLVED FIXED

Status

Documentation
Web Developer
RESOLVED FIXED
14 years ago
7 years ago

People

(Reporter: neil@parkwaycc.co.uk, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
contentWindow only works for frames, not documents.

Updated

14 years ago
Blocks: 93108

Comment 1

14 years ago
*** Bug 228532 has been marked as a duplicate of this bug. ***
The wrong page for "document.contentWindow" has been removed.
(https://developer.mozilla.org/en/DOM/document.contentWindow)

For iframes, new pages (according to HTML5) have been written up:
https://developer.mozilla.org/en/DOM/HTMLIFrameElement
https://developer.mozilla.org/en/HTML/Element/iframe#Scripting
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.