Cannot scroll when selecting address from multiple choices in list.

RESOLVED DUPLICATE of bug 227288

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 227288
14 years ago
14 years ago

People

(Reporter: Gary Rudnick, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: (20031205)

When starting to enter an address on the "to" line in the compose window, I 
get a list from my address book and the LDAP server.  So far so good.  If I 
try to scroll to find something further down on the list, the list closes, 
selecting whichever address was selected.  This happens when clicking on the 
scroll arrows, the scroll bar, or the scroll bar handle.

Reproducible: Always

Steps to Reproduce:
1. Click on write
2. start typing an address on the "To:" line
3. click on the scroll arrows or the scroll bar

Actual Results:  
the first item in the list was selected

Expected Results:  
the list should have scrolled
(Assignee)

Comment 1

14 years ago
please read the list of known issues in the release notes before filing bugs. 

*** This bug has been marked as a duplicate of 227288 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: Cannot scroll when selecting address from multiple choices in list. → Cannot scroll when selecting address from multiple choices in list.
You need to log in before you can comment on or make changes to this bug.