Customize button on top right side doesn't work

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: bwp6, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031213
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031213

There is a button on the top right side of the page that allows you to change
the look of the page.  This button doesn't work completely as it did when the
page was redesigned.

Reproducible: Always

Steps to Reproduce:
1.go to http://devedge.netscape.com/
2.click the customize button and try to change the look of the page.  I doesn't work





I noticed that in Firebird 0.7 it works properly

Comment 1

15 years ago
WFM LInux 2003122707
Summary: Customize button on top right side doesn't work → Customize button on top right side doesn't work
(Reporter)

Comment 2

15 years ago
Created a new profile and it worked.  For some reason when I use my usual
profile this feature doesn't work.  I will close this bug as it seems to be
profile problem.  
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 3

15 years ago
Can you resolve this bug as WORKSFORME.  FIXED means we actually fixed
something.  Thanks.
.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

15 years ago
Not sure if anyone will receive this but I have a final comment on this issue. 
Instead of creating a new profile I started to delete cookies because I had so
many.  After deleting about 30 cookies the site started to work. 
I deleted devedge.netsape.com cookies first and tried the site...Still didn't work.
After deleting about 25-30 cookies the themes started to work.  Not sure if it
was a certain cookie or just too many of them.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.