Alt+Left/Right Arrow in conflict with Solaris/CDE

RESOLVED DUPLICATE of bug 198067

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 198067
14 years ago
13 years ago

People

(Reporter: Mats Larsson, Unassigned)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.6b) Gecko/20031210
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.6b) Gecko/20031210

Shortcuts Alt+Left Arrow/Alt+Right Arrow is supposed to take you Back/Forward
one page in the history. But Solaris/CDE intercepts these and takes you
Back/Forward one workspace instead.

Reproducible: Always

Steps to Reproduce:
1. Press Alt+Left Arrow in the browser window
Actual Results:  
Back one workspace.

Expected Results:  
Back one page in history.

Why can't these shortcuts be assigned to Ctrl as all others?

Comment 1

14 years ago
Confirming problem... IMO there should be a alternative shortcut...
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: SunOS → Solaris

Comment 2

14 years ago
dupe of bug 198067 ?

Comment 3

14 years ago
Certainly looks that way to me.

*** This bug has been marked as a duplicate of 198067 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.