"Remove all cookies" appreas to hang for 60+ seconds

VERIFIED DUPLICATE of bug 226511

Status

()

Core
Networking: Cookies
VERIFIED DUPLICATE of bug 226511
14 years ago
14 years ago

People

(Reporter: Paul Black, Assigned: Darin Fisher)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031208

Going to "Tools->Cookie Manager->Manage Stored Cookies" and clicking on "remove
all cookies" causes Mozilla to hang and continually use CPU. This occured on
1.6a but is not present on 1.5.

Reproducible: Always

Steps to Reproduce:
1.Go to "Tools->Cookie Manager->Manage Stored Cookies"
2.Click on "remove all cookies"
3.

Actual Results:  
Mozilla hangs and continually uses CPU.


Expected Results:  
Removed cookies.
(Reporter)

Comment 1

14 years ago
I've changed the severity. The cookies are removed: it just takes a minute or so
(previously this was done in less than a second).
Severity: critical → normal

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 226511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 3

14 years ago
V/dupe:
never hurts to update the summary...
Status: RESOLVED → VERIFIED
Summary: "Remove all cookies" hangs Mozilla → "Remove all cookies" appreas to hang for 60+ seconds
You need to log in before you can comment on or make changes to this bug.