Menu on left is often wrong

RESOLVED DUPLICATE of bug 228632

Status

Tech Evangelism Graveyard
Italian
RESOLVED DUPLICATE of bug 228632
15 years ago
3 years ago

People

(Reporter: Gio, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.5) Gecko/20031007 Firebird/0.7

In the site www.datasport.it menu on left is wrong when I use mozilla firebird

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
not Bugzilla
Assignee: myk → italian
Component: User Accounts → Italian
Product: Bugzilla → Tech Evangelism
QA Contact: mattyt-bugzilla → italian
... and you already filed this.

*** This bug has been marked as a duplicate of 228632 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.