mouse wheel does not scroll div style overflow auto

VERIFIED DUPLICATE of bug 97283

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 97283
14 years ago
13 years ago

People

(Reporter: jarix64, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

Mouse wheel does not scroll div blocks that have been defined with style 
ovewflow=auto.

Same results in Windows and Linux with different hardware.

Reproducible: Always

Steps to Reproduce:
1. Load test html (see additional information)
2. Try to scroll with wheel the area that is scrollable

Actual Results:  
No wheel action. Scroll bar works fine.

Expected Results:  
Mozilla should do the wheel thing.

Test html page is here:

<HTML>
<HEAD>
<TITLE></TITLE>
</HEAD>
<BODY>
<P>skjldskldkjsahdsa</P>
<P>&nbsp;</P>

<DIV STYLE="width:200; height:100; background-color:#f0f0f0; overflow:auto">
aldaskjaksjhas<br />
aldaskjaksjhas<br />
1<br />
aldaskjaksjhas<br />
aldaskjaksjhas<br />
2<br />
aldaskjaksjhas<br />
aldaskjaksjhas<br />
3<br />
aldaskjaksjhas<br />
aldaskjaksjhas<br />
4<br />
aldaskjaksjhas<br />
aldaskjaksjhas<br />
5<br />
aldaskjaksjhas<br />
aldaskjaksjhas<br />
</DIV>
<P>&nbsp;</P>
<P>aslkjdklasdsa</P>

</BODY>
</HTML>

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 97283 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.