Hang on Mozillazine forums

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Neil Watson, Unassigned)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

When I go to the URL (see above) Firebird locks up.  Mozilla also does the same.
 I have reinstalled Firebird and deleted all existing profiles but, the problem
persists.

Lately I have upgraded XFree86 (4.3.0) and installed OpenBox (3.0).

Reproducible: Always

Steps to Reproduce:
1. Open Firebird/Mozilla
2. Open URL (see above)
3.

Actual Results:  
Firebird/Mozilla locks up.

Expected Results:  
URL should have opened normally.
(Reporter)

Comment 1

14 years ago
*** Bug 228679 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
Changing summary from "Broswer locks up" to "Hang on Mozillazine forums".
Severity: normal → critical
Keywords: hang
Summary: Broswer locks up → Hang on Mozillazine forums
WFM with Windows

Comment 4

14 years ago
WFM, 2003-12-12-09 trunk Linux
(Reporter)

Comment 5

14 years ago
I was working on what I thought was an unrealted issue.  After upgrading to
Xfree86 4.3.0 I noticed that an old version of XFS was still running.  I turned
this off (included in XFree86 these days) and loaded my font list into XF86config-4.

After restarting X, Mozilla is performing normally again.

Comment 6

14 years ago
WFM Mozilla LInux 200312270
Reporter, if this is working for you mark this as WORKFORME

Comment 7

14 years ago
Marking WFM, as the reporter doesn't seem to do so.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.