If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

">>" button in bookmark toolbar stuck

VERIFIED DUPLICATE of bug 210910

Status

()

Firefox
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 210910
14 years ago
11 years ago

People

(Reporter: Michaël Arnauts, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031215 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031215 Firebird/0.7+

when you do the steps below, the button at the end of the bookmark toolbar (>>)
that appears when you have more bookmarks then can fit on the screen, is stuck.
the only way to "repair" it is by pressing alt.

Reproducible: Always

Steps to Reproduce:
1. turn on the bookmarktoolbar
2. add many bookmarks so that the >> button apears at the end of the toolbar.
3. click it
4. now, you have to make sure that there are more then 2 items in the menu
5. rightmouseclick one one
6. rightmouseclick on another
7. you can see that that button is now "stuck", the only way to repair it is by
pressing alt

Actual Results:  
the >> button is stuck

Expected Results:  
show the popup for the other item
(Reporter)

Comment 1

14 years ago
forgot to add:
it also happens when you just remove a bookmark out that menu by rightclicking
on a bookmark and clicking remove
more fun with menus collapsing

*** This bug has been marked as a duplicate of 210910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.