Disabling incoming mail notification not working, possible e-mail file corruption

RESOLVED DUPLICATE of bug 133917

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 133917
15 years ago
10 years ago

People

(Reporter: Age Bosma, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.5) Gecko/20031007

I used to have incoming mail notification enabled (message and sound).
Eventhough I completely disabled it in the settings I still get message and
sound notifications everytime an e-mail arrives. This problem is occuring in all
available Mozilla versions (old and new).
I tried reinstalling Mozilla, completely removing and reinstalling Mozilla, even
completely clearing and reinstalling my system and still no go.
I did use the old mail files again (without keeping the .mfs files) like Inbox,
Sent, etc. Is it possible those files are corrupt? I figured settings like
notification aren't stored in these files but since these are the only files
left of the old installation...

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
No mail notification.
(Reporter)

Comment 1

15 years ago
To be more specific it's the envelope that keeps appearing when e-mails are
being received automaticly (at start-up or at set time).
Other notifications (pop-up and sound) do not occur anymore in Moz 1.6.

It appear the following settings aren't being set to false eighter but changing
them manually still doesn't fix the problem.

mail.server.default.notify.on
news.notify.on

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 133917 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.